Technical
Problems & Solutions
|
Problem
Parameters with values set by using the web server
interface or voice configuration menu, also referred to
as interactive voice response (IVR), revert to their original
settings. |
Possible Cause
You are using TFTP for provisioning (UseTFTP parameter
is set to 1). The Cisco ATA has a cached value of its
profile stored in its flash memory; this is what you will
see or hear through the web server interface or IVR. If
UseTFTP is set to 1, then the cached value of its profile
is synchronized with its profile located at the TFTP server.
This synchronization update of the cache value happens
at approximate intervals determined by the CFGInterval
parameter value or at power up reset.
Recommended Action
If you are using TFTP for provisioning, do not use the
web server interface or IVR to modify the value of the
Cisco ATA profile. Use the web server interface or IVR
only to initially configure the Cisco ATA to use TFTP
for provisioning.
|
Symptom
Unable to access the web configuration page. |
Possible Cause
Software versions earlier than 2.0 require the web configuration
page to be enabled using option 80# on the IVR.
Recommended Action
Upgrade the software.
|
Problem
Fax pass-through is not working or is working incorrectly. |
Possible Cause
By default, the VoIP dialpeers have Fax Relay enabled;
when they hear the fax training tone, they try to load
the Fax Relay codec. The Cisco ATA does not support this
mechanism; it can support only the pass-through mechanism.
Recommended Action
Disable fax relay on the VoIP dial peers and enable the
pass-through mechanism.
|
Problem
Cannot place call. |
Possible Cause
Equipment failure on the network.
Recommended Action
Replace defective network equipment.
Possible Cause
Recipient has not registered the IP phone.
Recommended Action
Register the IP phone.
Possible Cause
Ethernet cable is not connected.
Recommended Action
Make sure that all cables are connected.
|
Installation
and Upgrade Issues
|
Problem
The red LED is flashing slowly on the Function button. |
Possible Cause
The Cisco ATA is trying to obtain the DHCP address or
the software image is being upgraded.
Possible Cause
The Ethernet cable is unplugged.
Recommended Action
Plug in the Ethernet cable.
|
Problem
Voice prompt returns "Upgrade not available" message.
This can only occur if you are using the executable-file
upgrade method. |
Possible Cause
You are attempting to upgrade to the existing version.
Recommended Action
You do not need to upgrade. |
Problem
Voice prompt returns "Upgrade failed" message. This can
only occur if you are using the executable-file upgrade
method. |
Possible Cause
You have entered an incorrect IP address.
Recommended Action
Enter the correct IP address.
Possible Cause
Software image is corrupted.
Recommended Action
Upgrade software image. |